Jumbune
  1. Jumbune
  2. JUM-102

Not able to deploy Jumbune when login with username hadoop

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      cent OS 6.2

      Description

      I was trying to set up Jumbune for Hadoop 2.6.0 (apache) .

      I took user name as hadoop and it is always giving an error as follows :-

      Unable to find location of Hadoop! Please make sure Hadoop deployment instruction are followed as recommended, then retry running the deployment.
      changing the user name worked fine.

      Attaching the logs for the issue.

        Activity

        Show
        Shubham Chaurasia added a comment - Resolved. Please verify [1] [1] https://github.com/impetus-opensource/jumbune/commit/66c1b12bcf2cbb2ef2b305785602ea6eb53ea665
        Hide
        Mayank added a comment -

        Swati, Did you verify that the commit made for this issue work? If so, you can close the issue. If not, let us know we will work with you to resolve it on priority.

        Show
        Mayank added a comment - Swati, Did you verify that the commit made for this issue work? If so, you can close the issue. If not, let us know we will work with you to resolve it on priority.
        Hide
        avdhesh bansal added a comment -

        The ticket has been fixed .. hence closing it.

        Show
        avdhesh bansal added a comment - The ticket has been fixed .. hence closing it.

          People

          • Assignee:
            avdhesh bansal
            Reporter:
            swati kansal
          • Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: