Jumbune
  1. Jumbune
  2. JUM-75

"No violations found" message is shown, if the Data Validation job fails.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.0.0, 1.1.0, 1.1.1, 1.2.0, 1.2.1, 1.3.0, 1.4.0
    • Fix Version/s: None
    • Component/s: data validation
    • Labels:
      None

      Description

      If the Data Validation MapReduce job fails, a message that there are no violations is shown and is misleading. Jumbune should let the user know that the job has failed and not that there are no violations.

        Activity

        Arpan Bhandari added a comment -

        Please verify

        avdhesh bansal added a comment -

        This is not a bug won't fix this bug. Hence closing this.

        avdhesh bansal added a comment -

        Not a bug.


          People

          • Assignee:
            avdhesh bansal
            Reporter:
            Mahesh Nair
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: